[Update 28.9.] Neus...
 
Benachrichtigungen
Alles löschen

[Oben angepinnt] [Update 28.9.] Neustart - Daran arbeiten wir noch

Seite 1 / 12

dawi
 dawi
Admin
Themenstarter
Beiträge : 611

Hallo in die Runde,

hier im Eingangsposting sammeln wir die Dinge, die euch oder uns auffallen und an denen wir noch arbeiten (werden). Außerdem gibt es hier Updates über Änderungen, die wir vorgenommen haben. Es geht nur kleinteilig weiter, das ist uns bewusst. Unsere technischen Mitarbeiter "gehören" nicht uns, sondern arbeiten auch an anderer Stelle für den Verlag - teils auch für die Verlagsgruppe. Und genau da gab und gibt es immer wieder große Projekte, die für die SCM wichtiger sind. 

Angepasst bzw. verändert (28.9.):

- Die reCAPTCHA-Abfrage ist jetzt nur noch bei einer Neuanmeldung nötig, nicht mehr beim Login.

- In der Mitgliederliste und im Profil zeigt jetzt ein grüner Punkt vor dem Namen an, dass ein/e User/in online ist

- Wenn man manuell Zitate in ein Posting einfügt, werden die Zeilen jetzt automatisch umgebrochen und laufen nicht mehr rechts aus dem Bild hinaus.

- Unter Beiträgen können jetzt Likes hinterlassen werden

- Die Buttons für WhatsApp und Twitter wurden entfernt

- Die Mailbenachrichtigung für einzelne Beiträge wurde deaktiviert, sie sollte jetzt nur noch bei neuen Themen in abonnierten Foren anspringen.

- Ansonsten laufen die Benachrichtigungen jetzt in die Glocke

- Maximale Größe Profilbild im Benutzerprofil ergänzt (5 MB)

- Tipps zur Nutzung des Forums findet ihr auch im Forum User helfen Usern 

 

Auf der Liste:

Thema abonnieren:
Wenn ihr einen Beitrag schreibt, könnt ihr dieses einzelne Thema abonnieren, indem ihr das Häkchen unter dem Beitrag setzt. Schreibt ihr nichts, bewirkt der Haken jedoch nichts. Wir haben das auf die "to do"-Liste gesetzt, einen Abo-Link zu ergänzen, der das Abo eines einzelnen Threads ohne eigenes Posting ermöglicht.
Unabhängig davon könnt ihr über Abonnements in eurem Profil ganze Foren oder sogar alle Beiträge abonnieren.

Beiträge als ungelesen markieren:
Da muss der Programmierer erst einmal schauen, was da genau geht. Es kann nicht analog zum alten System funktionieren, da man in der Baumstruktur jeden Beitrag einzeln anklicken musste und eine entsprechende Datenabfrage einfach war.

Freundeslisten:
WPForo arbeitet an dieser Funktion, noch ist sie nicht vorhanden. Wir prüfen außerdem ein Plugin dazu.

Zitieren
Wenn man die Zitatfunktion nutzt, öffnet sich zurzeit ein Antwortfenster auf der ersten Ebene unten auf der Seite, nicht als Antwort auf den Beitrag aus dem ihr zitiert. Findige User haben aber bereits einen Workaround gefunden. Text per Hand kopieren, Antwort auf den Beitrag anklicken, dort den kopierten Text einfügen und zwei Absätze dahinterpacken. Den Zitat-Text markieren und das Zitatsymbol aus dem Editormenü anklicken. Bäm, der Text wird als Zitat angezeigt. Man könnte auch davor noch mit @ den Namen des/der Zitierten ergänzen, um es abzurunden. Ist nur ein Workaround, klar. Wichtig: Noch muss man bei längeren zitierten Passagen manuell Zeilenumbrüche setzen, sonst laufen die Texte über den Kasten hinaus.

--- wird aktualisiert ---

VG
Daniel

Antwort
329 Antworten
33 Antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614

*Augenreib* Oh, haben wir ein neues Outfit 🧐  oder ist das mein Rechner 🤔 

Das ist ja NOCH unübersichtlicher als vorher ... 🤨 😑 

neubaugoere antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@neubaugoere 

Äh - tatsächlich.

Als ich heute Nacht mal wieder (wie jede) auf Mückenjagd war und mich hier einloggen wollte, ging es nicht. „Es gab einen kritischen Fehler auf Deiner Website“. Na…

Dieses hier sieht aber hübscher aus, finde ich.

OH! Man kan jetzt sehen, wie lange jemand schon hier dabei ist! Helmut: 18 Jahre! Alle Achtung! 

kintsugi antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614
Veröffentlicht von: @kintsugi

@neubaugoere 

Äh - tatsächlich.

Als ich heute Nacht mal wieder (wie jede) auf Mückenjagd war und mich hier einloggen wollte, ging es nicht. „Es gab einen kritischen Fehler auf Deiner Website“. Na…

Dieses hier sieht aber hübscher aus, finde ich.

OH! Man kan jetzt sehen, wie lange jemand schon hier dabei ist! Helmut: 18 Jahre! Alle Achtung! 

Das schon und auch das Zitieren ist um WELTEN einfacher 😀 ... aber ein Gespräch ist nicht mehr (wirklich) nachvollziehbar. Hat alles immer zwei Seiten *soooifz* 😉 - also zumindest nicht die Beiträge aus der Vergangenheit. Vielleicht haben wir jetzt Tag 1 einer neuen Zeit ... 🤔 🤭 

neubaugoere antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@neubaugoere 

Veröffentlicht von: @neubaugoere

Das schon und auch das Zitieren ist um WELTEN einfacher

Hat sich da was geändert? 

 

 

kintsugi antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614
Veröffentlicht von: @kintsugi

@neubaugoere 

Veröffentlicht von: @neubaugoere

Das schon und auch das Zitieren ist um WELTEN einfacher

Hat sich da was geändert? 

 

 

Ich weiß ja nicht, was du grad machst, aber ich klicke rechts unter dem Beitrag einfach auf Zitieren und "es" funzt wie früher ... schwupp - steht's drin - wie früher ... 😉

neubaugoere antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751
Veröffentlicht von: @neubaugoere
Veröffentlicht von: @kintsugi

@neubaugoere 

Veröffentlicht von: @neubaugoere

Das schon und auch das Zitieren ist um WELTEN einfacher

Hat sich da was geändert? 

 

 

Ich weiß ja nicht, was du grad machst, aber ich klicke rechts unter dem Beitrag einfach auf Zitieren und "es" funzt wie früher ... schwupp - steht's drin - wie früher ... 😉

Ich trinke gerade Kaffee ☕️ 😎 und lüfte nochmal tüchtig durch, ehe ich gleich alles zumache.

Aber tatsächlich, das geht auch so, wie Du schreibst. 

kintsugi antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@neubaugoere 

Aber - hm- wo ist das Feld mit den Nachrichten hin? Hast Du das noch? 

kintsugi antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614
Veröffentlicht von: @kintsugi

@neubaugoere 

Aber - hm- wo ist das Feld mit den Nachrichten hin? Hast Du das noch? 

Was ist denn "das Feld mit den Nachrichten"? Die rote Glocke? Die is noch da. Oder meinste was anderes?

neubaugoere antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@neubaugoere 

Nein, meine privaten Nachrichten, pms - das Feld ist weg.

kintsugi antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614
Veröffentlicht von: @kintsugi

@neubaugoere 

Nein, meine privaten Nachrichten, pms - das Feld ist weg.

ups, das sehe ich jetzt erst ... ja, bei mir auch weg ... vielleicht ein Fehler ...

@dawi

neubaugoere antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@neubaugoere 

😵‍💫

kintsugi antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614

@kintsugi 

Warten wir's ab ... da wird sicherlich dran gewerkelt ... vielleicht war das Absicht und/oder es ist ein "Übergangsding" oder noch nicht entdeckt worden ... oder oder ... vielleicht ist das ein Geduldsding 😉 😀 🤭 🧐  (deswegen hatte ich dawi mal mit reingenommen in die Benachrichtigungen)

neubaugoere antworten
Jesus.de Administration
(@bv_admin)
Beigetreten : Vor 2 Jahren

Beiträge : 3

@neubaugoere du hast recht. Heute Nacht gab es ein automatisches Update unserer Forensoftware.
Da hab ich grundsätzlich nichts dagegen. Allerdings wurde da sehr viel verändert, sodass es zu Fehlern auf der Seite kam.
Nach einem Downgrade funktioniert die Konfiguration für das Design noch nicht wieder und wir werden sehen, wie gut wir das trotz Urlaub wieder hinbekommen.

Danke, für eure Geduld!  😅

bv_admin antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614

@bv_admin 

rein farblich gefällt's mir sehr gut 😀 😉 ... nicht so viele Farbwechsel für's Auge, das ist entspannter zu lesen ...

Viel Kraft euch! (und Geduld mit "uns") 😉

neubaugoere antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@bv_admin (zum Beitrag)

Jetzt, wo wieder die alte Struktur da ist, möchte ich mich noch entschuldigen, dass ich den Fehler gleich bei euch gesehen habe und entsprechend rumschimpfte.

Vorher sah ich keinen Sinn darin, so unübersichtlich wie es war … also:

Ich nehme alles zurück und behaupte das Gegenteil! 😉

hkmwk antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028
Veröffentlicht von: @neubaugoere (Zum Beitrag)
Veröffentlicht von: @kintsugi

Hat sich da was geändert? 

Ich weiß ja nicht, was du grad machst, aber ich klicke rechts unter dem Beitrag einfach auf Zitieren und "es" funzt wie früher ... schwupp - steht's drin - wie früher ... 😉

Das ist genau die Prozedur, vor der ich gewarnt habe, weil so nicht mehr nachvollziehbar ist, worauf geantwortet wurde. Aber die Alternative (links unten auf „antworten” kicken) ist weg. 🙁

Jetzt wird Beiträge verlinken noch wichtiger als bisher!

Und eine Möglichkeit, den Link vor dem Absenden zu testen, wär auch nicht schlecht.

hkmwk antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614
Veröffentlicht von: @neubaugoere

*Augenreib* Oh, haben wir ein neues Outfit 🧐  oder ist das mein Rechner 🤔 

Das ist ja NOCH unübersichtlicher als vorher ... 🤨 😑 

@dawi

Die Forenübersicht sieht TOLL aus *freufreu* ... also ich find sie toll ... 

neubaugoere antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028
Veröffentlicht von: @neubaugoere (zum Beitrag)

Das ist ja NOCH unübersichtlicher als vorher ... 🤨 😑 

Ich habe zuerst gedacht, das Thema das ich anklickte wär gesperrt, so dass niemand antworten kann …

In gewisser Hinsicht ist das Gegenteil von dem passiert, was ich hier vorgeschlagen hatte: Jetzt kann man nur noch im Antwortfeld ganz unten schreiben. D.h. auch, dass ich vor dem Anklicken auf „Antwort” daran denken muss, die Linkadresse des Beitrags zu kopieren, auf den ich antworte. Warum der nicht automatisch verlinkt wurde, weiß nicht. Hat da jemand geschlafen? Lesen die Programmierer nicht, was wir für Wünsche haben?

hkmwk antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614

@hkmwk 

Ich verweise auf den Beitrag vom Admin:

Veröffentlicht von: @bv_admin

@neubaugoere du hast recht. Heute Nacht gab es ein automatisches Update unserer Forensoftware.
Da hab ich grundsätzlich nichts dagegen. Allerdings wurde da sehr viel verändert, sodass es zu Fehlern auf der Seite kam.
Nach einem Downgrade funktioniert die Konfiguration für das Design noch nicht wieder und wir werden sehen, wie gut wir das trotz Urlaub wieder hinbekommen.

Danke, für eure Geduld!  😅

neubaugoere antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@neubaugoere (Zum Beitrag)

Ich verweise auf den Beitrag vom Admin:

Hab ich inzwischen auch gelesen - aber da wars für ein EDIT zu spät. Hoffen wir, dass die Probleme möglichst bald gelöst sind. Wobei jetzt der arme Programmierer vor der Wahl steht, ob der erst den Zustand vor dem Update wieder herstellt, oder gleich das Update mit der jesus.de-Software flickt (was für uns die größere Geduldsprobe wäre, aber so hat er doppelte Arbeit).

hkmwk antworten
Deborah71
(@deborah71)
Beigetreten : Vor 18 Jahren

Beiträge : 17802

@hkmwk (zum Beitrag)

Test... wie das mit dem Verlinken gemeint ist und geht

deborah71 antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@deborah71 (zum Beitrag)

Test... wie das mit dem Verlinken gemeint ist und geht

Ich entferne bei „zum Beitrag” immer den Haken bei „Link in einen neuen Tab öffnen” - aber so was ist wohl auch Geschmackssache 😉

hkmwk antworten
Deborah71
(@deborah71)
Beigetreten : Vor 18 Jahren

Beiträge : 17802

@hkmwk (Test 2 zum Beitrag)

Jetzt bin ich gespannt, was das für eine Wirkung hat. 

 

edit meint: dann bleibt der vorige Beitrag im Sichtfeld.  Muss ich mit einem weiter zurückliegenden Beitrag mal probieren, wie es dann aussieht.

deborah71 antworten
Deborah71
(@deborah71)
Beigetreten : Vor 18 Jahren

Beiträge : 17802

😆 Die Struktur ist wieder da und ich musste meinen Beitrag mal wieder suchen.

 

deborah71 antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@deborah71 Ich finde jetzt gar nichts mehr, auch nicht mehr die Beiträge, die mir die Glocke anzeigt. 
Alle Likes sind weg und die privaten Nachrichten auch immer noch.

Einen schönen Nachmittag allerseits! 🌼 

kintsugi antworten
Deborah71
(@deborah71)
Beigetreten : Vor 18 Jahren

Beiträge : 17802

@kintsugi 

Die likes waren nett, aber die privaten Nachrichten würde ich echt vermissen. Die Funktion wird schon noch kommen, denke ich.

deborah71 antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@kintsugi (zum Beitrag)

Ich finde jetzt gar nichts mehr, auch nicht mehr die Beiträge, die mir die Glocke anzeigt.

Beim mir klappts, so habe ich deinen Beitrag gefunden.

Vorübergehende Störung?

hkmwk antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@hkmwk kann sein. Ich wollte gerade auf Deinen Beitrag antworten, dass Neubaugöres Beitrag jetzt auf jeder Seite ist. Habe ich nämlich auch schon festgestellt. Aber den finde ich jetzt auch gerade nicht mehr. Und ich will auch nicht jedes Mal 10 Minuten hier rumsuchen.

Also ich weiss nicht, aber so langsam finde ich es auch nicht mal mehr lustig. 

kintsugi antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@deborah71 

Juhu, die Einrückung ist wieder da! Und das Antwortenfeld unten links!

Damit kann ich schon entspannter leben - und dann werden wir ja sehen, was passiert, wenn das Update mit jesus.de-Addons kommt. @dawi : Danke - gibts auch an den Programmierer weiter!

EDIT: Deborah war schneller als ich …

hkmwk antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614

@dawi 

Was mich immer noch "nervt" - mal so zur Info - ist die Tatsache, dass ich über "Foren" und/oder "Neue Beiträge" für ein und denselben Beitrag bis zu DREI Benachrichtigungen erhalte (obwohl ich keine abonniert habe) --> also die orangenen "Fähnchen" ... das ist sicher eine größere Baustelle, könnte ich mir vorstellen, sie ist natürlich nicht dringend vor dem Hintergrund, dass eh zu wenig Leute dran basteln können, aber vielleicht kann das ja irgendwann mal ... 🙂 (so auf die Liste setzen oder so ...)

🙂 🌻

neubaugoere antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614
Veröffentlicht von: @neubaugoere

@dawi 

Was mich immer noch "nervt" - mal so zur Info - ist die Tatsache, dass ich über "Foren" und/oder "Neue Beiträge" für ein und denselben Beitrag bis zu DREI Benachrichtigungen erhalte (obwohl ich keine abonniert habe) --> also die orangenen "Fähnchen" ... das ist sicher eine größere Baustelle, könnte ich mir vorstellen, sie ist natürlich nicht dringend vor dem Hintergrund, dass eh zu wenig Leute dran basteln können, aber vielleicht kann das ja irgendwann mal ... 🙂 (so auf die Liste setzen oder so ...)

🙂 🌻

jetzt sind es schon mehr als drei Benachrichtigungen ... (ich kann das gut am Beispiel messen, wo 2 Leute einen Eingangsbeitrag schrieben, aber noch niemand antwortete ... diese Beiträge hatten jetzt schon beide vier Benachrichtigungen/orangene Fähnchen ...

Vielleicht ist ja doch 'n Wurm drin ... weil mir ein User - egal, ob jemand antwortet oder er selbst angezeigt wird - in rot angezeigt wird. *hm*

neubaugoere antworten
Yaeli
 Yaeli
(@yaeli)
Beigetreten : Vor 1 Jahr

Beiträge : 357

@neubaugoere 

Was mich immer noch "nervt" - mal so zur Info - ist die Tatsache, dass ich über "Foren" und/oder "Neue Beiträge" für ein und denselben Beitrag bis zu DREI Benachrichtigungen erhalte (obwohl ich keine abonniert habe)

Ich habe das bis jetzt immer auf die Anzahl der Korrektur zurückgeführt, welche der Schreiber jeweils 5 Minuten nach dem absenden noch durchführen kann.

So dass beim abschicken das System einen neuen Beitrag meldet. Wenn der korrigiert und wieder abgeschickt wird, kommt eine neue Meldung zum gleichen Beitrag. Ich selbst habe schon mal einen Beitrag drei mal korrigiert, so lange es möglich war. Also nehme ich mal an, dass zu einem solchen Beitrag vier mal die gleiche Benachrichtigung kam. Das kann ich natürlich nicht selbst kontrollieren, deshalb nur meine Vermutung, dass die Benachrichtigungen, die mehrmals an die gleiche Stelle führen, durch nachträgliche Korrekturen ausgelöst wurden.

yaeli antworten
neubaugoere
(@neubaugoere)
Beigetreten : Vor 11 Jahren

Beiträge : 12614

@yaeli 

Das könnte in der Tat auch ne Möglichkeit sein, wobei ich nicht weiß, wo jetzt schon wieder der Inder herkommt ... 😉 *uralterWitz,aberichliebeihn*

neubaugoere antworten
Helmut-WK
Beiträge : 5028

@dawi 

ich nehem das als Aufforderung, Wünsche und Bugs zu melden.

Ich wiederhole jetzt nichts, was ich im "willkommensthema" genannt habe, aber eine konkrete Sache, die ich auch erst nach einigen Hin und her herausbekommen habe:

Es gibt den Link https://forum.jesus.de/community/profil/hkmwk/ , und der klappt. Er ist da, wo "@hkmwk" steht.

Aber wenn ich auf "hkmwk" klicke, also links von einem geposteten Beitrag von mir dann ist das der Link zu https://forum.jesus.de/community/profile/hkmwk/ , und mit dem zusätzliche "e" klappt das nicht.

Bei anderen Usern gibt es diesen Unterschied nicht. Ist das immer nur, wenn man auf sein eigenes Profil will, oder was läuft speziell bei mir merkwürdig ab?

hkmwk antworten
4 Antworten
dawi
 dawi
Admin
(@dawi)
Beigetreten : Vor 1 Jahr

Beiträge : 611

@hkmwk Danke, der Fehler war bekannt und eigentlich gelöst. Ist aber anscheinend beim Transport wieder reingerutscht.

dawi antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@dawi 

Offenbar auch beim Wiederherstellen nach dem missglückten update - oder war der „nie” weg? (Ich würde dem ne niedrige Priorität geben …)

Und was Anderes: Heute konnte ich wieder rein, ohne auf Bildchen zu klicken. Mir wurde einfach so bestätigt, dass ich kein Roboter bin. Ab und zu geht das, ist zwar selten, aber kommt noch vor …

hkmwk antworten
lubov
 lubov
(@lubov)
Beigetreten : Vor 17 Jahren

Beiträge : 2606

@hkmwk Ich finde es super, wenn ich, wie heute, ohne Klickerei rein komme. Die Tage kam ich vom Augenarzt, und die Bildchen waren nicht zu bewältigen. Also habe ich mir die Audiodatei vorspielen lassen - und bin vor Lachen fast vom Stuhl gekippt. Vor einem Gesprächshintergrund, bei dem mir nicht klar war, ob Teile davon schon relevant waren, sprach eine Frauenstimme sehr schnell dreieinhalb Worte. Ja, dreieinhalb, denn das vierte wurde mittendrin abgeschnitten. Wie hätte man das wiedergeben sollen? Ich hab mir den Besuch hier dann an diesem Tag geknickt - und mich gefragt, ob das mit der Barrierefreiheit wohl überhaupt irgendeine Rolle spielt. Hatte schon jemand versucht, wie das Forum mit Screenreader und Braillezeile nutzbar ist?

lubov antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@lubov 

Sehr cool sind auch die komplett unscharfen Bilder, die verschwinden, wenn man sie anklickt. 😂

Aber gerade musste ich auch gar nix auswählen, sehr nett! 

kintsugi antworten


lhoovpee
Beiträge : 2335

@dawi Auf der Forenübersicht wäre es noch schön, wenn die Icons und Forentitel verlinkt wären, statt ein extra "Alle Beiträge" Link. Also so geht es auch, aber ich habe im ersten Moment falsch geklickt 🤣 

Und gibt es noch irgendwo eine Übersicht "Meine Beiträge"? 

lhoovpee antworten
1 Antwort
dawi
 dawi
Admin
(@dawi)
Beigetreten : Vor 1 Jahr

Beiträge : 611

@lhoovpee Du kannst im Profil unter "Aktivität" schauen

dawi antworten
agapia
 agapia
Beiträge : 1402

@dawi Hallo Dawi, mit sind jetzt zwei Beiträge aufgefallen, die über die Begrenzung des weißen Textfeldes hinaus ragen und rechts dann abgeschnitten sind. In beiden Fällen war der Text fett formatiert, falls das ein wichtiger Hinweis für dich sein könnte.

agapia antworten
1 Antwort
dawi
 dawi
Admin
(@dawi)
Beigetreten : Vor 1 Jahr

Beiträge : 611

@agapia danke dir!

dawi antworten


Shania-Mod
Moderator
Beiträge : 12

@dawi 

irgendwie kriege ich mein Avatar-Foto nicht mehr rein und auf Gravatar anmelden, ich weiss nicht … ich meine aber ich hätte es schonmal drin gehabt und jetzt isses wieder weg 😳

shania-mod antworten
2 Antworten
Shania-Mod
Moderator
(@shania-mod)
Beigetreten : Vor 15 Jahren

Beiträge : 12

Wie du siehst, hab ich es jetzt doch herausgefunden 😃 yay 😊

shania-mod antworten
dawi
 dawi
Admin
(@dawi)
Beigetreten : Vor 1 Jahr

Beiträge : 611

@shania-mod Yeah! 😀

dawi antworten
Kintsugi
Beiträge : 751

Ich hatte Probleme, mich hier wieder anzumelden. Und zwar habe ich ja (wie vorher von dawi erklärt) ein neues Passwort beantragt. Leider liess sich der Link in der Email von jesus.de dann nicht anklicken. Kopieren und Einfügen hat zu sinnlosen Seiten geführt. Mein Browser ist Firefox.

Ich habe dann die Email an mich selber nochmals weitergeleitet, dann war der Link unterstrichen und klickbar.

Vielleicht hat noch jemand diese Schwierigkeit, dann hilft das hier vielleicht.

kintsugi antworten
4 Antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@kintsugi 

Veröffentlicht von: @kintsugi

Ich habe dann die Email an mich selber nochmals weitergeleitet, dann war der Link unterstrichen und klickbar.

Na ja, jede Mäil noch mal an mich zu leiten find ich aufwändiger als HTML einzuschalten bzw. den Link zu markieren und in den Browser zu kopieren.

hkmwk antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@hkmwk Wie bereits oben erwähnt, habe ich das als Erstes versucht, aber es funktionierte ebenfalls nicht.

kintsugi antworten
Helmut-WK
(@hkmwk)
Beigetreten : Vor 19 Jahren

Beiträge : 5028

@kintsugi:

Dann wars bei dir was Anderes als bei mir. hab beim "Abarbeiten" der über 100 Benachrichtigungen auch entdeckt, dass es zuweilen merkwürdige Bugs gab, die wohl nur eine Zeitlang da waren - wie dem auch sein ...

Helmut

hkmwk antworten
Kintsugi
(@kintsugi)
Beigetreten : Vor 10 Monaten

Beiträge : 751

@hkmwk Ja, da hatten wir wohl unterschiedliche Schwierigkeiten. Aber manchmal kann man sich ja selber helfen, hat ja schliesslich geklappt 😉

kintsugi antworten


Seite 1 / 12
Teilen: